Welcome to the Malody community!

Below are some links which may be helpful to you. If you haven't read them all, we suggest that you should check them out.

Download and installation

Click here to download the current version

Minimum Requirements

  • Windows XP+、Mac OS 10.7+

please be sure, your Graphic Cards support openGL 1.5 and have 512MB+ VRAM

  • iOS 6.0+ and Android 4.0+

More helpful wiki's

Sign inX

Sign in

Forgot Password? Register

Wait...